Since 14:15 we have not observed errors. Nordea has confirmed that the issue has been resolved.
Posted Mar 17, 2025 - 14:28 CET
Monitoring
We are still observing errors towards Nordea. Nordea has acknowledged the issue and are working on resolving it. We will update as we know more.
Posted Mar 17, 2025 - 13:22 CET
Investigating
ENGLISH Nordea has since 04:15 Saturday the 15th had degraded performance and we are seeing elevated error calls. Applicants might experience issues trying to connect to Nordea in the application flow.
We recommend that applicants with accounts in Nordea try going through the application later, should they experience issues. We will advise them to do so via a banner in the flow.
DANISH Nordea har siden kl. 04:15 Lørdag d. 15 haft driftsforstyrrelser. Ansøgere kan opleve problemer, når de i ansøgningen forsøger at logge ind på Nordea.
Vi anbefaler, at ansøgere som oplever problemer, prøver at udfylde deres ansøgning efter at Nordea har afhjulpet problemet. Vi sætter et banner op i ansøgningsflowet, hvor vi anbefaler ansøgere at prøve igen senere, når situationen er afhjulpet.
Posted Mar 17, 2025 - 09:00 CET
This incident affected: Denmark (Bank integrations).