Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 18, 2025 - 08:01 CET
Scheduled
ENGLISH Nordea will be undergoing maintenance Saturday, January 18th from 08:00-13:00. During this time applicants can experience issues when logging in to their bank in the application flow.
We recommend that applicants with this bank do not fill out their application during this time. We will set up a banner in the application flow, advising applicants to fill out their application after the maintenance has been finished.
DANISH Nordea har planlagt vedligehold lørdag d. 18 januar kl. 08:00-13:00. I dette tidsrum er det muligt at ansøgere kan opleve problemer med at logge ind på banken i deres ansøgning.
Vi anbefaler, at ansøgere som har konti i den berørte bank, prøver at udfylde deres ansøgning efter dette tidsrum. Vi sætter et banner op i ansøgningsflowet, hvor vi anbefaler ansøgere at prøve igen efter dette tidsrum.
Posted Jan 17, 2025 - 15:00 CET
This scheduled maintenance affected: Denmark (Bank integrations).