Degraded performance for eSkat when using the browser Safari
Incident Report for Monthio Status
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 12:14 CEST
Update
The fix did not solve the issues linked to the use of IOS/Safari. Applicants using Safari (browser) may therefore still experience issues when filling out Monthio application flow.

SKAT are still investigating the issue and looking to solve it. We will monitor the situation and update status page.

Reference: https://skat.dk/data.aspx?oid=2350976
Posted Oct 10, 2022 - 14:33 CEST
Update
The fix will be launched today at 10:00.

Signing with MitID in Safari should thus work after 10:30.
Posted Oct 10, 2022 - 08:41 CEST
Monitoring
eSkat has reported that applicants using Safari(browser) when connecting to eSkat could experience issues with signing.

We recommend applicants who experience issues with signing when trying to connect to eSkat (using Safari) to use another browser when going through the application flow until the issue has been resolved.

eSkat have planned to launch a fix the 10th of October 2022.

Reference: https://skat.dk/data.aspx?oid=2350976
Posted Sep 29, 2022 - 10:47 CEST